: с по вступление в складчину со скидкой % ВСТУПИТЬ
4557 шаблонов 1984 расширений
Вход для складчиков
!-!-!-ОПЛАТА СКЛАДЧИНЫ-!-!-!
Если у Вас возникли сложности в оплате обратитесь в службу технической поддержки сайта [email protected]. Мы обязательно Вам поможем!
!-!-!-PAYMENT FOR FOLDING-!-!-!
If you have any difficulties in paying, please contact the technical support service of the site [email protected]. We will definitely help you!
---В Н И М А Н И Е , В З А И М О З А Ч Е Т !---
Если у Вас есть действующие подписки разработчиков WP и Joomla компонентов, получите дополнительные месяцы членства в складчине. Ваши вопросы и предложения направляйте нам на почту [email protected] c пометкой «ВЗАИМОЗАЧЕТ».

Migrate Me Plus v4.3.1.1&3.10.11 - обновление с Joomla

Migrate Me Plus
Совместимость
Joomla 4.0, 5.0, Joomla 2.5
Рейтинг
(Оценок : 846)
5 846
Версия
4.3.1.1&3.10.11
Тематика
Администрирование
Тип
компонент
Автор
Разных авторов
Скачано
281
Просмотров
6052

скачать архив для Joomla 4.0, 5.0 | Размер: 2.5 МБ

скачать архив для Joomla 2.5 | Размер: 1.3 МБ

Нет демоОписание

Совместимость: J4, J3, J2.5

Обновление различных CMS до последних версий является одной из главных задач для веб-мастеров, и для ресурсов на Joomla она легко выполняется с помощью расширения Migrate Me PLUS. Если ваш сайт работает на этом «движке» в его старых версиях 1.6, 1.7 или 2.5, он уже вполне неплох, но зачем довольствоваться малым, когда можно обновить систему управления контентом до самого последнего уровня? Причем благодаря расширению Migrate Me PLUS это обновление до версии 4.х происходит всего за пару минут и благодаря лишь одному клику.

Как происходит обновление Джумла?

  • Сначала вы устанавливаете Migrate Me PLUS стандартным установщиком расширений на Joomla! 1.6, 1.7 или 2.5.
  • Затем нажимаете кнопку, которая запустит процесс обновления CMS.
  • После этого Migrate Me PLUS выполняет всю работу и вам остается лишь наслаждаться самой свежей версией системы управления контентом.

Выбирая данное расширение, вы можете рассчитывать на обновление «движка» сайта и до текущей самой свежей версии, и до Joomla 3.5, 4, 4.5, как только они появятся в свободном доступе. Кроме того, вам будет предоставлена пожизненная техническая поддержка и GPL v3 Лицензия.

Особенности работы расширения Migrate Me PLUS

При обновлении CMS некоторые веб-мастера сталкиваются с различными неисправностями в работе сайтов, но расширение Migrate Me PLUS обеспечивает надежное и безопасное обновление. Оно обновляет и базу данных в соответствии с новыми версиями «движка», и файловую систему. Другими словами, вы можете быть уверены в том, что все статьи, картинки и файлы останутся на своих местах, что сама административная панель будет нормально функционировать. При этом расширение Migrate Me PLUS создает резервные копии базы данных и файловой системы, чтобы вы в любой момент могли откатить CMS до ее начальной конфигурации. Так что это расширение действительно является надежным и не угрожает жизнедеятельности вашего интернет-ресурса.

Миграция с Joomla 2.5 на 3.x за 90 секунд

 

Развернутый отзыв складчика о компоненте

Вобщем нормально.
Ну не 90 секунд конечно-же, у меня ушло около 40 минут на всё. Компонент дублирует таблицы в БД, переименовывая их и копирует новый сайт в отдельную папку в корне существующего. Т.е. фактически имеем 2 сайта, на старой J2.5 и новой J3.3, в моём случае и одну БД, с таблицами двух сайтов. Далее начинаем чистить (не хранить-же на хостинге два комплекта). Убираем старые то 2.5 таблицы, переносим новые файлы в корень.
Обратите внимание, в новый каталог пишется только структура Джумлы. Например мои папки отсутствующие в структуре по дефолту не переписались. Но папки, созданные внутри папок имеющихся в структуре по дефолту переписались. Вобщем при удалении старой Джумлы после миграции соблюдайте внимательность и осторожность.
Ещё, боьшинство не Джумловских, сторонних плагинов в новой J оказались отключёнными. Надо всё проверять и в ручную запускать.
И, на последок, имейте ввиду, что ваши сторонние расширения при миграции не обновляются. Так что вам придётся обновлять их до совместимых с J3 версий или до (как сделал я :-)) миграции или после.
В общем и целом я доволен. В принципе твёрдая четвёрка с плюсом расширению...
Ну и ещё пару замечаний...) Обновляет до J3.3.3 (!!!,на данный момент, напомню, актуальна 3.3.6), опять-таки эту 3.3.3 качает не с официального сервера, а видимо откуда-то со своего (не проследил откуда, каюсь, но имя архива дистрибутива J - не оригинальное, к сожалению уже удалил, надо было файлы сравнить, но может потом, при случае). Мне, как параноику, немного уже страшновато...) До 3.3.последней обновляемся уже потом, штатными средствами J.
Я конечно не носитель буржуйского английского, но то что написано в описании после обновления вроде понял. "Удалите таблицы с префиксом mmp_, они временные и вам больше не нужны. Проверьте как работает сайт и удалите временную папку "mmp_upgrade" (вроде такое название), типа она вам больше не нужна." Ну в корне всё не так. Я всё делал именно по моему описанию ниже.
Вообщем осторожность, внимательность и ещё несколько раз осторожность и внимательность. ))) У меня вчера всё прошло вроде гладко, на всю миграцию, с расширениями, настройками, языками (сайт Ru + En) ушло часа 3-4. Считаю норм. результат. В принципе заявленную работу выполняет.

Нашли опечатку или неточность в описании? - Выделите фрагмент текста мышкой и нажмите Ctrl + EnterСистема Orphus

Другие расширения от Разных авторов

Показать ещё
Категории
10.03 Core Sans N21.02 Core Sans M17.02 Core Sans G08.02 Core Sans E06.02 Core Sans D03.02 Core Sans C
Комментарии

Поддержка складчины 11.10.2022 12:20 #22

Аноним:
Установил! начал миграцию. У меня версия Joomla! 2.5.28. при миграции выдало ошибку, что невозможно скачать архив нет ссылки в настройках php. подскажите пожалуйста, что делать

Обноввили архив до 3.10.3, попробуйте с новой версией

Аноним 06.10.2022 08:32 #21

Установил! начал миграцию. У меня версия Joomla! 2.5.28. при миграции выдало ошибку, что невозможно скачать архив нет ссылки в настройках php. подскажите пожалуйста, что делать

PromoExpert 20.02.2018 16:58 #20

Может попробуйте обновить компонент - на сайте разрабов говорится об обновлении joomla до 3.8
+1

PromoExpert 20.02.2018 16:55 #19

а теперь умирает на стадии невозможности скачать J-3.3 (видимо, удалили со своего хранилища).
и не обновляет сайт. чё делать-то?.. в настройках нет ничего новее 3.3 :(
+1

MasterUS 11.04.2015 23:06 #18

Супер вещь! Обновил с 2.5 до 3.3 за минуту! Ещё за минуту до 3.4 . Фантастика!

adajo 31.12.2014 01:19 #17

Многоуважаемые господа, "Развернутый отзыв складчика о компоненте" Migrate Me Plus - это засада! Мой совет тем, кто собирается пользоваться этим компонентом: "Читайте родную инструкцию до конца и этого будет достаточно для успешной миграции"! В приведенной видео-инструкции разработчики не показали последнее действие Go Live с помощью которого автоматически создается готовая версия обновленного сайта:

Stage 1: Database backup
Your original database tables are fully backed up, and saved in a sql.gz file in the /backup/ folder

Stage 2: Filesystem backup
All your original files are backed up and copied to the /backup/ folder.

Stage 3: Completion
The original filesystem and data are removed, and the upgraded file system is then moved to the public folder.

Я делал миграцию с Joomla 1.5.5 + Virtuemart 1.1.4 до Joomla 3.3.0 + Virtuemart 3.0.0 и на этом длинном пути только к одному инструменту не было претензий - Migrate Me Plus.
+1

vet86 25.12.2014 14:32 #16

Обновился с 1.5 на 2.5 с помощью jUpgrade. И бесплатно и быстро. Теперь буду думать стоит ли на joomla 3 с 2.5 переходить...
+1

Поддержка складчины 25.12.2014 11:08 #15

Вы скорее всего не прочитали мануал по установке и пытаетесь установить его на Joomla 1.5. Вот мануал установки для обычного Migrate (не plus) :
Step 1: Install a new Joomla 2.5 (or Joomla 3) environment on your system
Step 2: Install Migrate Me
Step 3 (optional): Install the components you want to keep on your new system. This allows Migrate Me to upgrade the data during migration.
Step 4: Download a copy of your database. You can either use PHPMyAdmin or DataSafe Pro.
Step 5: Open Migrate Me, and find your backup.
Step 6: Select the data to migrate, and click 'Begin Migration'
Step 7: Migration is complete! Check the log and admin, and update your template. Job done!

vet86 25.12.2014 08:21 #14

Администратор:
Понял, тогда попробуйте этот архив установить :
, работает?

Эффект тот же. Не найден установочный файл.

Поддержка складчины 25.12.2014 03:47 #13

Понял, тогда попробуйте этот архив установить :
, работает?

Добавить комментарий

Функция комментирования доступна только для участников складчины

2012-2024 © клуб для вебмастеров cmsheaven.org

Вход